Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 5 of 5

Thread: Will Teensy 4.0 work with MSC Bascom software?

  1. #1

    Will Teensy 4.0 work with MSC Bascom software?

    The 4.0 is new so it is not mentioned on the MSC website. I saw this software link in the Getting Started menu and it looks easy to use.
    Has anyone tried it with the 4.0 yet?

    DW

  2. #2
    That should have been MCS (not MSC). Sorry.

  3. #3
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    23,041
    That's really a question for MCS electronics. Best to ask on their forum.

    https://www.mcselec.com/index2.php?o...orum&Itemid=59

    As far as I know, their software only works with the oldest AVR-based boards, Teensy 2.0 and Teensy++ 2.0. But please don't take that as the official answer.

    Ask MCS on their forum. Please do reply where with a link to the thread on MCS's forum, so anyone who later finds this question can find MCS's answer...

  4. #4
    I have put this question to the MCS customer service department and will post their reply here.

  5. #5
    Sorry for not replying sooner. MCS responded on Jan 20th. The software will not work on the 4.0.
    Here is their reply:

    Hi Deane

    No, i am sorry. This teensy board has a complete different CPU architecture.
    =====================================
    Best regards,

    MCS support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •