Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 4 of 4

Thread: Looking for Teensyduino installer for Arduino 1.6.9

  1. #1
    Member dlchambers's Avatar
    Join Date
    Nov 2012
    Location
    Elkins, NH
    Posts
    47

    Looking for Teensyduino installer for Arduino 1.6.9

    Yeah, I know - old stuff.
    I have a legacy Teensy 3.2 project written under Arduino 1.6.9 that I need to build.
    Building under latest Arduino has new warnings and creates a different hex (mem sizes are different), so I really need to do it under 1.6.9.

    I have the Arduino 1.6.9 installer, but need the Teensyduino installer that works with it.
    Any idea where I might be able to find that old installer?

    Thanks,
    -Dave

  2. #2
    Senior Member+ Frank B's Avatar
    Join Date
    Apr 2014
    Location
    Germany NRW
    Posts
    6,874
    The Teensyduino version would be more important.
    Anyway, you can download old versions here: https://www.pjrc.com/teensy/td_150/
    Replace the red number with the desired version.

  3. #3
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    21,808
    On the download page is a long list of changes for all versions of Teensyduino. Scroll down to see it...

    https://www.pjrc.com/teensy/td_download.html

    Looks like version 1.29 was the first to support Arduino 1.6.9.

  4. #4
    Member dlchambers's Avatar
    Join Date
    Nov 2012
    Location
    Elkins, NH
    Posts
    47
    Man, that was fast. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •