Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 3 of 3

Thread: Nuts and Volts Synth

  1. #1
    Junior Member
    Join Date
    Oct 2019

    Nuts and Volts Synth

    I tried to follow the notes and volts tutorial
    I am unable to get anything to work.
    I tried updating to the latest version of arduino (1.8.13) could this be because I am connecting to macbookpro via USB C?
    I tried pushing the button on the teensy, trying a different cable, and turning everything off and on again - any other suggestions?

    The following error message appears when I try to upload the code shared on the nuts and volts site.

    Arduino: 1.8.13 (Mac OS X), TD: 1.53, Board: "Teensy 3.2 / 3.1, MIDI, 96 MHz (overclock), Faster, United Kingdom"

    Sketch uses 24460 bytes (9%) of program storage space. Maximum is 262144 bytes.
    Global variables use 12372 bytes (18%) of dynamic memory, leaving 53164 bytes for local variables. Maximum is 65536 bytes.
    No Teensy boards were found on any USB ports of your computer.
    Please press the PROGRAM MODE BUTTON on your Teensy to upload your sketch.
    An error occurred while uploading the sketch

    This report would have more information with
    "Show verbose output during compilation"
    option enabled in File -> Preferences.

    NOTES and volts
    Last edited by acbc; 08-04-2020 at 08:06 PM. Reason: wrong wording

  2. #2
    Junior Member
    Join Date
    Jun 2020
    Have you had a look in the mac equivalent of Windows device manager to see if the device is recognised?

  3. #3
    Junior Member
    Join Date
    Oct 2019
    After searching around other forums I found I had to modify my port settings, and now things are talking to each other again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts