Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: teensy_loader_cli can't find baord

  1. #1

    teensy_loader_cli can't find baord

    I'm trying to reprogram a teensy remotely (ssh'd in) however i is not working. Though when I tried it on my machine it worked fine
    Bus 005 Device 016: ID 16c0:0483 Van Ooijen Technische Informatica Teensyduino Serial
    /dev/ttyACM0 - Teensyduino_USB_Serial_7573920

    $ teensy_loader_cli -s --mcu=TEENSY40 GPIO.ino.TEENSY40.hex
    Unable to soft reboot with USB error: error sending control message: Broken pipe

    However i tried various options: -s, -r etc. Nothing worked. And now lsusb doesn't see it. I'm stuck and the button is out of reach...
    Last edited by JasonH; 01-12-2021 at 02:56 PM. Reason: typos

  2. #2
    No one has a clue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts