Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 8 of 8

Thread: MotionCal link Broken

  1. #1

    MotionCal link Broken

    I was trying to download MotionCal for windows from the Prop Shield page (https://www.pjrc.com/store/prop_shield.html) and it seems the link is not working. Any help on how I can get MotionCal for windows would be greatly appreciated.

  2. #2
    Senior Member
    Join Date
    Nov 2012
    Posts
    1,606
    This link from the prop shield page worked for me.

    Pete

  3. #3
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    24,080
    I clicked the link and it downloaded the program.


    Any help on how I can get MotionCal for windows would be greatly appreciated.
    Please try again. If it's still not working, maybe give us a screenshot so we can specifically what you're clicking and the exact "not working" error message. Whatever's going wrong it probably some small detail we just can't anticipate from only the words you've written.

  4. #4
    Thank you guys. I get no error message at all, just nothing happens when I click the link. Going to try again.

  5. #5
    Click image for larger version. 

Name:	Screenshot 2021-04-18 160410.jpg 
Views:	10 
Size:	87.3 KB 
ID:	24487 The circled link is what I am clicking. I get no error messages at all. Nothing happens. This is also the case for the Linux and Mac links as well. I'm sure this is on my end but I have no clue why. I am able to download and run things from other sites and links. Also, I clicked on the "This link" link in el_supremos comment and it did not take me to any link, again, nothing happened. I've tried this on two separate windows machines with the same results.

  6. #6
    I just downloaded and ran the latest Teensyduino from the site with no problems at all. Ran and executed as expected. Now I'm really confused as to why the MotionCal link works for everyone else, given that I am able to download and run other files from the site.

  7. #7
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    24,080
    Maybe lame anti-virus software is interfering?

  8. #8
    Looking at this now Paul. Thanks for your time and replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •