Good morning all,

I need your help, I'm trying to use a teensy 4.1 with TLC5940 ... Unfortunately it doesn't work. The arduino IDE displays "unknown chip", it seems that the library is intended to work only with older versions of Teensy (2.x, 3.x, ...)

Is it possible to modify the TLC5940 library to work with teensy 4.1?

cordially