Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 2 of 2

Thread: FLASHMEM error compiling output_spdif.cpp in new Audio library

  1. #1

    FLASHMEM error compiling output_spdif.cpp in new Audio library

    I've encountered a FLASHMEM error compiling output_spdif.cpp in new Audio library (the Moog Ladder filter library).

    Hasn't held me up - just moved the offending files to another directory, recompiled and so far, so good. I'm not using SPDIF anyway.

    Tool chain works with the default Audio library no problem.

    Thought I'd flag the error up just in case. Probably an outdated IDE or something.

  2. #2
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    25,082
    If you're using any older version, please install 1.54-beta9 so you have a complete set of all the other files (SD, core library, etc) which go together with the latest audio library.

    https://forum.pjrc.com/threads/67252...no-1-54-Beta-9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •