Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 3 of 3

Thread: Onboard R4 resistor gone

  1. #1
    Junior Member
    Join Date
    Oct 2021
    Posts
    2

    Onboard R4 resistor gone

    Hi all,
    looks like i've de-soldered my Teensy2 R4 resistor by mistake.......(yes, i'm not good at soldering).
    Obviously, on-board LED doesn't work anymore, uploading some simple sketch looks ok.


    Whato to do? I don't think shorting the terminal is a good idea....

  2. #2
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    25,055
    If pin 11 (D6) is still working, and you don't have the equipment for tiny surface mount soldering, maybe best to leave well enough alone. If you really need a LED, you can always just connect one externally with a normal size resistor.

  3. #3
    Junior Member
    Join Date
    Oct 2021
    Posts
    2

    Quote Originally Posted by PaulStoffregen View Post
    If pin 11 (D6) is still working, and you don't have the equipment for tiny surface mount soldering, maybe best to leave well enough alone. If you really need a LED, you can always just connect one externally with a normal size resistor.
    no SMD soldering equipment (...already done enough damage with normal solder iron )
    No need for LED with actual project, i'll test D6.

    Thank you very much for the advice!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •