L
Reaction score
0

Latest activity Postings About

    • L
      Final working version of code: #include <Audio.h> //#include <Wire.h> //#include <SPI.h> #include <SerialFlash.h> // GUItool: begin automatically generated code AudioPlaySdWav playSdWav1; AudioMixer4 mixer1...
    • L
      Thank you so much @h4yn0nnym0u5e I tried the suggestions described above, except for the "while" statement (because I wasn't sure what it was doing and wanted to make incremental changes). These changes fixed the LED so that it would light up...
    • L
      Lucasd2002 reacted to h4yn0nnym0u5e's post in the thread troubleshooting simple project with Like Like.
      A few suggestions, apart from Paul's excellent one of trying the known-good WavFilePlayer example... you still have references to sgtl5000 in your code - remove those you're not allocating much AudioMemory() - try 20 blocks or so rather than 8...
    • L
      Everything is soldered, except for the LED that is not shown in this picture.
      • IMG_880221.jpg
    • L
      Maybe something isn't connected properly? Can you show another photo? The picture in msg #1 is from the top, which makes the connection to Teensy hard to see. Is the wire on pin #29 actually soldered to Teensy, or just sitting loose inside the...
    • L
      Same result - the LED does light up when the ground is connected to the pin 13 and the + lead of the LED is connected to power - this also causes an orange light to illuminate on the teensy. The status of the IR sensor does not effect the LED in...
    • L
      The LED does light up when the ground is connected to the pin 13 and the + lead of the LED is connected to power - this also causes an orange light to illuminate on the teensy. The status of the IR sensor does not effect the LED in this condition.
    • L
      I also tried to connect the LED to pin 29 (input from IR sensor). The LED is on and then turns off when the sensor is activated.
    • L
      I tried the LED as described above - connected to pin 13 of the teensy. It does NOT light up when the sensor is activated. #include <Audio.h> //#include <Wire.h> //#include <SPI.h> #include <SerialFlash.h> // GUItool: begin automatically...
    • L
      I think my audio file is sorted. I also reformatted the sd card and made sure it was formatted in the correct way. Still not working. Next, I downloaded a sample audio wav file from PJRC here. Still not working.
    • L
      It probably wasn't before. I just spent some time working in VLC media player and I think these parameters are set now.
      • 1707797718649.png
    • L
      Lucasd2002 reacted to jmarsh's post in the thread troubleshooting simple project with Like Like.
      Was DOG.WAV created using the right parameters? It has to be 16-bit PCM with a sampling rate of 44100Hz.
    • L
      Thanks so much for responding. I started here and I ran the code in that thread and had a good [loud] tone on the speaker. So it seems that I have eliminated the MQS output and speaker as potential problems. So, I think my problem is either...
    • L
      Lucasd2002 reacted to mborgerson's post in the thread troubleshooting simple project with Like Like.
      I checked the IMX-RT1062 reference manual. It tells me that the MQS outputs are PWM outputs suitable for directly driving a speaker or headphones. The next steps in troubleshooting would be: 1. If you don't have the T4.1 audio shield, get...
    • L
      deadline is here... anyone know what is wrong and/or why this isn't working?
    • L
      Thanks very much for the response. 1. I edited the original post for the code. 2. Yes, I am using pin 12 for audio output (green wire) 3. I have tried commenting out these commands (see below) 4. I tried commenting out these also 5. I also...
    • L
      Lucasd2002 reacted to mborgerson's post in the thread troubleshooting simple project with Like Like.
      A few notes: 1. When you post code, use the "</>" button to open a window into which you past your code: #include <Audio.h> #include <Wire.h> #include <SPI.h> #include <SerialFlash.h> // GUItool: begin automatically generated code...
    • L
      Although still not working, it is doing something different now. When I connect power, I'm not hearing as much static through the speaker and the Teensy red light blinks about 8 times. Sensor is still lit up and reacts to motion as before...
    • L
      Hi, I'm trying to figure out why my project for my daughter's Valentine's day box isn't working. We used this project on YouTube. I *think* I wired/soldered everything correctly. The idea is a Valentine's box that looks like a dog house. When...
      • wiring-1.jpg
  • Loading…
  • Loading…
Back
Top