Forum Rule: Always post complete source code & details to reproduce any issue!
Results 1 to 4 of 4

Thread: Teensy++ 2.0 in PS3

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    2

    Teensy++ 2.0 in PS3

    I'm planning on ordering a Teensy++ 2.0 to put in my ps3, but before I order, is there anything else I need to order as well?

  2. #2
    Senior Member Ben's Avatar
    Join Date
    Jul 2013
    Location
    Germany
    Posts
    401
    Depends on what you want the Teensy to do in the PS3. Can you elaborate on the application?

  3. #3
    Senior Member PaulStoffregen's Avatar
    Join Date
    Nov 2012
    Posts
    23,773
    If your goal is to circumvent Sony's access controls, DO NOT buy a Teensy. We never support this sort of activity. If you disregard this advice and buy one anyway, there is absolutely no support for such activity. Do not try asking here, you'll get banned.

  4. #4
    Junior Member
    Join Date
    Jun 2016
    Posts
    2
    I want to downgrade it to OFW 3.55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •